Variable casing 
ID | NAMING-5 |
Title | Variable names shall be lowerCamelCased. |
Priority | Recommended |
Severity level | 8 |
Description | Variable names including acronyms shall be lowerCamelCased. |
Rationale | Consistency in function naming improves readability and maintainability of the code. |
Avoid:
foo_bar = 1;
EggsBenedict = 0;
theHTMLPage = "www.test.com";
Instead use:
fooBar = 1;
eggsBenedict = 0;
theHtmlPage = "www.test.com";